Home

Azure AIP protected email attachment icon not showing

%3CLINGO-SUB%20id%3D%22lingo-sub-308476%22%20slang%3D%22en-US%22%3EAzure%20AIP%20protected%20email%20attachment%20icon%20not%20showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-308476%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Support%2C%3C%2FP%3E%3CP%3EI%20am%20using%20azure%20AIP%20PLAN-1%20with%20office%20365%20client%20updated%20version.%26nbsp%3B%3C%2FP%3E%3CP%3ELast%20we%20days%20my%20one%20of%20client%20facing%20issue%20when%20someone%20send%20protected%20email%20from%20user%20A%20to%20User%20B%20with%20attachment%20then%20attachment%20icon%20not%20showing%20but%20when%20bubble%26nbsp%3B%20click%20the%20attachment%20show.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20open%20ticket%20to%20support%20team%20but%20he%20is%20unable%20to%20find%20the%20solution.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E2nd%20Issue%3A%20when%20user%20click%20on%20track%20and%20revoke%20option%20from%20file%20then%20getting%20the%20error%20message%20but%20when%20i%20am%20enroll%20the%20device%20and%20enroll%20again%26nbsp%3B%20to%20azure%20AD%20then%20working%20fine%20for%20one%20day%20next%20day%20facing%20same%20issue.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-308476%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAIP%20attachment%20not%20showing%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-309355%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AIP%20protected%20email%20attachment%20icon%20not%20showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-309355%22%20slang%3D%22en-US%22%3E%3CP%3Efor%20issue%20A%3A%20Check%20requirements%26nbsp%3Bon%20Office%20editions%2C%20your%20edition%26nbsp%3Bmay%20not%20be%20able%20to%20work%20with%20%3CSPAN%3Ethe%20Rights%20Management%20Service%20as%20required.%20In%20these%20cases%2C%20an%20attachment%20that%20applies%20protection%20do%20not%20display%20on%20with%20an%20email%20that%20protected%20with%20Azure%20Information%20Protection.%3C%2FSPAN%3E%20%3CBR%20%2F%3E%3CSPAN%3E%3CSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Finformation-protection%2Frequirements%23applications%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Finformation-protection%2Frequirements%23applications%3C%2FA%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EAlso%2C%20make%20sure%20if%20you%20have%20an%20issue%20with%20an%20attachment%20email%20without%20AIP.%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Pradeep MISHRA
Occasional Contributor

Hi Support,

I am using azure AIP PLAN-1 with office 365 client updated version. 

Last we days my one of client facing issue when someone send protected email from user A to User B with attachment then attachment icon not showing but when bubble  click the attachment show. 

 

I have open ticket to support team but he is unable to find the solution.

 

2nd Issue: when user click on track and revoke option from file then getting the error message but when i am enroll the device and enroll again  to azure AD then working fine for one day next day facing same issue. 

1 Reply

for issue A: Check requirements on Office editions, your edition may not be able to work with the Rights Management Service as required. In these cases, an attachment that applies protection do not display on with an email that protected with Azure Information Protection.
https://docs.microsoft.com/en-us/azure/information-protection/requirements#applications

 

Also, make sure if you have an issue with an attachment email without AIP.

Related Conversations
Self Service Password Reset - Urls and IP address ranges
Chris Johnston in Azure on
2 Replies
Microsoft Learn
Daniel Martins in Azure on
16 Replies
Conditional Access based on location only?
Jim Kacerguis in Azure on
2 Replies
How to locate storage account belongs to azure VM disk
Suhag Desai in Azure on
7 Replies