Home

AIP: Rights Management template can't be found

%3CLINGO-SUB%20id%3D%22lingo-sub-252028%22%20slang%3D%22en-US%22%3EAIP%3A%20Rights%20Management%20template%20can't%20be%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-252028%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3EI%20got%20the%20below%20error%20message%20(screenshot)%20while%20trying%20to%20apply%20the%20confidential%20label%20i%20have%20created.%26nbsp%3B%26nbsp%3B%3CBR%20%2F%3EI%20have%20set%20my%20Confidential%20label%20permissions%3A%3CBR%20%2F%3E%26nbsp%3B%20%26nbsp%3BProtection%3A%26nbsp%3B%20Azure%20(cloud%20key)%3CBR%20%2F%3E%26nbsp%3B%20%26nbsp%3BSet%20permissions%26nbsp%3B%3CBR%20%2F%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3BUsers%3A%26nbsp%3B%20all%20members%26nbsp%3B%3CBR%20%2F%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3BPermission%3A%26nbsp%3B%20either%20of%20these%20preset%20permission%3A%26nbsp%3B%20Co-Owner%2C%20Co-Author%2C%20Reviewer%2C%20Viewer%20and%20Custom%20not%20working%20when%20applying%20this%20Confidential%20level%20to%20client%20ms%20word%2C%20excel%2C%20etc.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20attached%20the%20screenshot%20of%20the%20error%20i%20encounter%20on%20client%20side.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ENewbie%20question%20here%2C%20do%20i%20need%20to%20create%20a%20label%20template%20in%20Rights%20Management%3F%26nbsp%3B%20I%20thought%20this%20right%20management%20is%20already%20the%20AIP%3F%26nbsp%3B%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20540px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F49640iA5DF5B4A942CB93D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22RM%20template%20not%20found.PNG%22%20title%3D%22RM%20template%20not%20found.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3EThanks%20in%20advance!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-252028%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Friday%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInformation%20Protection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERights%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288461%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%3A%20Rights%20Management%20template%20can't%20be%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288461%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20this%20is%20the%20first%20time%20that%20this%20computer%20has%20tried%20to%20apply%20a%20label%20with%20protection%20and%20you%20have%20waited%20at%20least%2015%20minutes%20and%20still%20get%20the%20same%20problem%2C%20it%20sounds%20like%20the%20computer%20or%20your%20user%20account%20can't%20get%20to%20the%20protection%20service%20(Azure%20Rights%20Management).%20%26nbsp%3BIn%20other%20words%2C%20a%20bootstrapping%20problem%20and%20there%20are%20many%20variables%20that%20can%20cause%20this%2C%20including%20your%20firewall%20configuration.%26nbsp%3B%20Does%20this%20happen%20for%20all%20computers%2C%20and%20all%20users%3F%26nbsp%3B%20Knowing%20that%20can%20help%20to%20narrow%20down%20the%20problem.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECheck%20the%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Finformation-protection%2Frequirements%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Erequirements%20for%20Azure%20Information%20Protection%3C%2FA%3E%20and%20if%20the%20problem%20persists%2C%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Finformation-protection%2Finformation-support%23to-contact-microsoft-support%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eopen%20a%20support%20ticket%3C%2FA%3E%20to%20get%20you%20up%20%26amp%3B%20running.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-287131%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%3A%20Rights%20Management%20template%20can't%20be%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-287131%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20I%20have%20the%20same%20problem%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22short_text%22%3E%3CSPAN%3EHave%20you%20found%20a%20solution%3F%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482022%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%3A%20Rights%20Management%20template%20can't%20be%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482022%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20exactly%20the%20same%20issue%20whenever%20I%20add%20encryption%20to%20a%20label%20it%20just%20generates%20this%20message.%20It%20made%20me%20wonder%20if%20there%20are%20specific%20licence%20requirements%20that%20have%20to%20be%20added%20to%20Office365%20to%20enable%20the%20encryption%20part.%26nbsp%3B%3C%2FP%3E%3CP%3Esure%20enough.%20although%20office%20365%20E3%20includes%20Azure%20Rights%20Management%20it%20is%20not%20enabled%20on%20your%20account%20by%20default.%20it%20has%20to%20be%20added%20from%20the%20Azure%20management%20portal.%20Once%20added%20everything%20works%20like%20a%20dream.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-633037%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%3A%20Rights%20Management%20template%20can't%20be%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-633037%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318526%22%20target%3D%22_blank%22%3E%40TPS01%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3CBR%20%2F%3EI%20had%20the%20same%20problem%20with%20same%20error%20message%2C%20but%20found%20a%20solution.%3CBR%20%2F%3EThe%20problem%20is%20due%20to%20the%20Ou%20in%20which%20the%20Group%20which%20is%20assigned%20to%20the%20Policy%2C%20was%20created.%3C%2FP%3E%3CP%3ESolution%3C%2FP%3E%3CP%3EI%20created%20a%20second%20Group%20with%20same%20Attributes%20but%20in%20a%20different%20OU%20in%20my%20local%20active%20Directory.%20After%20email-enabling%2C%20I%20synchronized%20that%20Group%20to%20azure%20ad.%3C%2FP%3E%3CP%3ENext%20step%2C%20I%20removed%20the%20original%20Group%20from%20the%20AIP%20Policy%20and%20replaced%20it%20with%20the%20second%20Group%20and%20saved%20the%20Change.%20Then%2C%20Logout%20the%20Group%20member%20and%20Login%20the%20user%20again.%20It%20works%20immediately.%3C%2FP%3E%3CP%3EHope%20this%20helps.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Alexis Noel Hynson
New Contributor

Hi All,

I got the below error message (screenshot) while trying to apply the confidential label i have created.  
I have set my Confidential label permissions:
   Protection:  Azure (cloud key)
   Set permissions 
     Users:  all members 
     Permission:  either of these preset permission:  Co-Owner, Co-Author, Reviewer, Viewer and Custom not working when applying this Confidential level to client ms word, excel, etc.

I have attached the screenshot of the error i encounter on client side. 

Newbie question here, do i need to create a label template in Rights Management?  I thought this right management is already the AIP? 
RM template not found.PNG
Thanks in advance!

 

4 Replies

Hi I have the same problem 

Have you found a solution?

If this is the first time that this computer has tried to apply a label with protection and you have waited at least 15 minutes and still get the same problem, it sounds like the computer or your user account can't get to the protection service (Azure Rights Management).  In other words, a bootstrapping problem and there are many variables that can cause this, including your firewall configuration.  Does this happen for all computers, and all users?  Knowing that can help to narrow down the problem.

 

Check the requirements for Azure Information Protection and if the problem persists, open a support ticket to get you up & running.

I have exactly the same issue whenever I add encryption to a label it just generates this message. It made me wonder if there are specific licence requirements that have to be added to Office365 to enable the encryption part. 

sure enough. although office 365 E3 includes Azure Rights Management it is not enabled on your account by default. it has to be added from the Azure management portal. Once added everything works like a dream.

@TPS01 

Hi,
I had the same problem with same error message, but found a solution.
The problem is due to the Ou in which the Group which is assigned to the Policy, was created.

Solution

I created a second Group with same Attributes but in a different OU in my local active Directory. After email-enabling, I synchronized that Group to azure ad.

Next step, I removed the original Group from the AIP Policy and replaced it with the second Group and saved the Change. Then, Logout the Group member and Login the user again. It works immediately.

Hope this helps.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies