Home

Unable to validate jwt token in API Management Service

%3CLINGO-SUB%20id%3D%22lingo-sub-893331%22%20slang%3D%22en-US%22%3EUnable%20to%20validate%20jwt%20token%20in%20API%20Management%20Service%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-893331%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20authenticate%20a%20user%20to%20access%20the%20echo%20API%20in%20API%20Management%20Service%20using%20a%20client%20application.%20The%20token%20that%20is%20received%20on%20user%20authentication%20from%20Azure%20AD%2C%20when%20passed%20in%20the%20call%20to%20the%20API%20management%20instance%20always%20returns%20unauthorized%20error.%20Can%20somebody%20please%20help%20me%20with%20this.%20It's%20a%20bit%20urgent.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-893331%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
ShwetaTripathi
Visitor

Hi Team,

 

I am trying to authenticate a user to access the echo API in API Management Service using a client application. The token that is received on user authentication from Azure AD, when passed in the call to the API management instance always returns unauthorized error. Can somebody please help me with this. It's a bit urgent. Thanks.

Related Conversations
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies