SOLVED
Home

Credentials for Remote Management screen on Intune enrolled Macbook?

%3CLINGO-SUB%20id%3D%22lingo-sub-869494%22%20slang%3D%22en-US%22%3ECredentials%20for%20Remote%20Management%20screen%20on%20Intune%20enrolled%20Macbook%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-869494%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20enrolled%20a%20Macbook%20in%20to%20Intune%20via%20Apple%20Business%20Manager.%20When%20I%20start%20up%20the%20Mac%2C%20it%20takes%20me%20to%20a%20Remote%20Management%20screen%20and%20asks%20for%20a%20username%20and%20password.%20I've%20tried%20both%20my%20Office%20365%20and%20Apple%20Business%20credentials%2C%20but%20neither%20work.%20Both%20are%20admin%20users.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20point%20me%20in%20the%20right%20direction%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-869494%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EmacOS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMDM%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-951327%22%20slang%3D%22en-US%22%3ERe%3A%20Credentials%20for%20Remote%20Management%20screen%20on%20Intune%20enrolled%20Macbook%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-951327%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F284015%22%20target%3D%22_blank%22%3E%40Simon_L%3C%2FA%3E%26nbsp%3BDid%20you%20ever%20sort%20this%20out.%20I'm%20having%20the%20exact%20same%20problem%20with%20a%20MacOS%20VM%20on%20a%20managed%20MacBook.%20Asks%20for%20credentials%20but%20doesn't%20matter%20what%20I%20enter%20it%20just%20comes%20back%20to%20asking%20again%20-%20not%20errors%2C%20warnings%20or%20anything.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-951328%22%20slang%3D%22en-US%22%3ERe%3A%20Credentials%20for%20Remote%20Management%20screen%20on%20Intune%20enrolled%20Macbook%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-951328%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F395835%22%20target%3D%22_blank%22%3E%40Riegs%3C%2FA%3E%3C%2FP%3E%3CP%3EYes%2C%20I%20did!%20It%20was%20caused%20by%20MFA.%20You%20can%20turn%20off%20MFA%20for%20the%20particular%20user%2C%20sign%20in%2C%20then%20turn%20it%20back%20on.%20But%20I%20didn't%20think%20that%20was%20worth%20the%20hassle%2C%20so%20I%20just%20used%20non-user%20enrolment.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-951341%22%20slang%3D%22en-US%22%3ERe%3A%20Credentials%20for%20Remote%20Management%20screen%20on%20Intune%20enrolled%20Macbook%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-951341%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F284015%22%20target%3D%22_blank%22%3E%40Simon_L%3C%2FA%3E%26nbsp%3BBugger!.%20I%20thought%20it%20might%20be%20MFA%20but%20I%20disabled%20it%20and%20tried%20again%20and%20it%20still%20didn't%20work.%20Must%20be%20some%20other%20issue%20or%20maybe%20I%20didn't%20wait%20long%20enough%20after%20disabling%20MFA.%20I%20might%20try%20it%20again%20with%20a%20longer%20wait%20before%20I%20start%20screaming.%20It's%20the%20first%20time%20I've%20tried%20to%20build%20a%20parallels%20VM%20on%20an%20enrolled%20Macbook%20so%20I've%20never%20experienced%20this%20before.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20quick%20reply.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Simon_L
Contributor

Hi all,

 

I've enrolled a Macbook in to Intune via Apple Business Manager. When I start up the Mac, it takes me to a Remote Management screen and asks for a username and password. I've tried both my Office 365 and Apple Business credentials, but neither work. Both are admin users.

 

Can anyone point me in the right direction?

3 Replies

@Simon_L Did you ever sort this out. I'm having the exact same problem with a MacOS VM on a managed MacBook. Asks for credentials but doesn't matter what I enter it just comes back to asking again - not errors, warnings or anything. 

Solution

@Riegs

Yes, I did! It was caused by MFA. You can turn off MFA for the particular user, sign in, then turn it back on. But I didn't think that was worth the hassle, so I just used non-user enrolment.

@Simon_L Bugger!. I thought it might be MFA but I disabled it and tried again and it still didn't work. Must be some other issue or maybe I didn't wait long enough after disabling MFA. I might try it again with a longer wait before I start screaming. It's the first time I've tried to build a parallels VM on an enrolled Macbook so I've never experienced this before. 

 

Thanks for the quick reply.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies