Home

Conditional Access - Require app protection policy

%3CLINGO-SUB%20id%3D%22lingo-sub-497633%22%20slang%3D%22en-US%22%3EConditional%20Access%20-%20Require%20app%20protection%20policy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-497633%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20get%20the%20new%20app%20protection%20policy%20requirement%20in%20conditional%20access%20to%20work%2C%20and%20I'm%20having%20some%20problems.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20created%20a%20test%20policy%20scoped%20to%20my%20user.%20I%20target%20the%20iOS%20device%20platform%20and%20require%20an%20app%20protection%20policy.%20I've%20previously%20created%20an%20app%20protection%20policy%20in%20Intune%20targeted%20to%20a%20few%20specific%20client%20apps%2C%20Edge%20among%20them.%20I've%20verified%20that%20the%20app%20protection%20policy%20is%20being%20applied%20on%20all%20client%20apps.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Teams%20and%20Outlook%20apps%20seems%20to%20work%2C%20but%20when%20I%20try%20to%20access%20OWA%20or%20the%20Teams%20website%20using%20Edge%20I%20get%20the%20dreaded%20%22You%20can't%20get%20there%20from%20here%22%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhy%20is%20this%3F%20Isn't%20browser%20access%20using%20a%20managed%20browser%20supported%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-497633%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-497940%22%20slang%3D%22en-US%22%3ERe%3A%20Conditional%20Access%20-%20Require%20app%20protection%20policy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-497940%22%20slang%3D%22en-US%22%3EFor%20testing%20you%20could%20add%20the%20Intune%20managed%20browser%20to%20the%20list%20of%20client%20apps%20and%20give%20that%20a%20try.%20Just%20to%20figure%20out%20if%20edge%20is%20the%20issue.%3CBR%20%2F%3ELast%20time%20I%20tried%20APP%20in%20combination%20with%20Edge%20it%20did%60t%20work%20either%2C%20but%20that%20is%20a%20few%20weeks%20ago.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-499130%22%20slang%3D%22en-US%22%3ERe%3A%20Conditional%20Access%20-%20Require%20app%20protection%20policy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-499130%22%20slang%3D%22en-US%22%3E%3CP%3EI%20tried%20Intune%20managed%20browser%20and%20it%20didn't%20work%2C%20and%20neither%20did%20the%20Sharepoint%20or%20Planner%20iOS%20app.%20On%20the%20other%20hand%2C%20Outlook%2C%20Teams%2C%20OneNote%20and%20OneDrive%20seems%20to%20be%20working%20just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOverall%20this%20seems%20to%20be%20very%20much%20hit%20and%20miss.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Fredrik Furtenbach
New Contributor

I'm trying to get the new app protection policy requirement in conditional access to work, and I'm having some problems.

 

I've created a test policy scoped to my user. I target the iOS device platform and require an app protection policy. I've previously created an app protection policy in Intune targeted to a few specific client apps, Edge among them. I've verified that the app protection policy is being applied on all client apps.

 

The Teams and Outlook apps seems to work, but when I try to access OWA or the Teams website using Edge I get the dreaded "You can't get there from here" message.

 

Why is this? Isn't browser access using a managed browser supported?

2 Replies
For testing you could add the Intune managed browser to the list of client apps and give that a try. Just to figure out if edge is the issue.
Last time I tried APP in combination with Edge it did`t work either, but that is a few weeks ago.

I tried Intune managed browser and it didn't work, and neither did the Sharepoint or Planner iOS app. On the other hand, Outlook, Teams, OneNote and OneDrive seems to be working just fine.

 

Overall this seems to be very much hit and miss.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies