Invitation redemption failed

%3CLINGO-SUB%20id%3D%22lingo-sub-1005797%22%20slang%3D%22en-US%22%3EInvitation%20redemption%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1005797%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20started%20getting%20%22%3CSPAN%3EInvitation%20redemption%20failed%20%3C%2FSPAN%3EAn%20error%20has%20occurred.%20Please%20retry%20again%20shortly.%22%20error%20for%20newly%20invited%20gmail%20users.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20was%20working%20perfectly%20fine%20last%20week.%20We%20have%20raised%20ticket%20with%20Microsoft%20however%20they%20are%20still%20investigating.%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F156877i76E09ADE2259F0E1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Error.PNG%22%20title%3D%22Error.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ECan%20someone%20please%20assist%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EManoj%3C%2FP%3E%3CDIV%20class%3D%22optin-banner%20table%22%3E%3CDIV%20class%3D%22table-row%22%3E%3CDIV%20class%3D%22table-cell%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22form-group%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1010075%22%20slang%3D%22en-US%22%3ERe%3A%20Invitation%20redemption%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1010075%22%20slang%3D%22en-US%22%3E%3CP%3EWe're%20getting%20the%20same%20error.%26nbsp%3B%20Unfortunately%20for%20us%20we're%20setting%20this%20up%20for%20a%20client%20and%20just%20got%20to%20this%20phase%20of%20the%20project%2C%20so%20for%20us%2C%20it's%20never%20worked.%26nbsp%3B%20This%20is%20holding%20up%20the%20project%20for%20us.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1010280%22%20slang%3D%22en-US%22%3ERe%3A%20Invitation%20redemption%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1010280%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F32161%22%20target%3D%22_blank%22%3E%40Alex%20Carlock%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20had%20raised%20critical%20ticket%20with%20Microsoft.They%20have%20found%20issue%20in%20ESTS%20and%20deploying%20in%20production%20on%20coming%20week%20Wednesday.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EManoj%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1011068%22%20slang%3D%22en-US%22%3ERe%3A%20Invitation%20redemption%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1011068%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F456742%22%20target%3D%22_blank%22%3E%40Manoj_Singh%3C%2FA%3E%26nbsp%3BWow%2C%20that's%20great%20to%20hear%20that%20MSFT%20found%20an%20issue%20and%20is%20working%20fast%20to%20correct%20it.%26nbsp%3B%20I'm%20having%20this%20issue%20when%26nbsp%3Badding%20a%20user%20with%20a%20gmail.com%20address%20to%20a%20SharePoint%20site%20(we%20do%20not%20have%20gmail%20federation%20enabled).%26nbsp%3B%20When%20I%20invite%20an%20aol.com%20address%20to%20the%20same%20site%2C%20I%20get%20an%20error%20that%20the%20account%20cannot%20be%20found.%26nbsp%3B%20I%20don't%20know%20why%20the%20experience%20is%20different%20or%20if%20this%20fix%20may%20help%20both%20cases.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Manoj_Singh
New Contributor

We have started getting "Invitation redemption failed An error has occurred. Please retry again shortly." error for newly invited gmail users. 

 

This was working perfectly fine last week. We have raised ticket with Microsoft however they are still investigating. Error.PNG

Can someone please assist here.

 

 

Thanks,

Manoj

 
 
3 Replies

We're getting the same error.  Unfortunately for us we're setting this up for a client and just got to this phase of the project, so for us, it's never worked.  This is holding up the project for us.

@Alex Carlock 

I had raised critical ticket with Microsoft.They have found issue in ESTS and deploying in production on coming week Wednesday.

 

Thanks,

Manoj

@Manoj_Singh Wow, that's great to hear that MSFT found an issue and is working fast to correct it.  I'm having this issue when adding a user with a gmail.com address to a SharePoint site (we do not have gmail federation enabled).  When I invite an aol.com address to the same site, I get an error that the account cannot be found.  I don't know why the experience is different or if this fix may help both cases.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies